Exporting Records to Microsoft Excel

or select Tools > Export to Excel to export the current selection of records to Microsoft Excel. Excel opens, displaying the exported data. Click File > Save As... to save the new spread sheet. "/>

Description

When viewing a form or browse, click or select Tools > Export to Excel to export the current selection of records to Microsoft Excel. Excel opens, displaying the exported data. Click File > Save As... to save the new spread sheet.

See Also